KOMpliance & OnBase FAQs

What versions of OnBase is KOMpliance Compatible with?

Support for KOMpliance is available in all versions of OnBase starting with OnBase version 9.2.

KOMpliance works across all OnBase deployment and licensing options. The support of KOMpliance is native to the OnBase core and works with all clients and modules including DDS & Encrypted Diskgroups. KOM Software and Hyland continue to work together to ensure that KOMpliance remains compatible with each new upgrade of OnBase. Hyland has deployed KOMpliance for OnBase OnLine (OBOL)!

What Our Clients Say

  • KOMpliance provides us with functionality that wasn’t available before. We no longer have to worry about meeting different regulatory requirements for different types of studies or patients.

  • 1
  • 2
  • 3
  • 4
  • 5